Авторизация со второго раза

Автор bulatus, 19 Январь 2012, 19:47:32

« назад - далее »

0 Пользователей и 1 гость просматривают эту тему.

bulatus

Всем привет!!!! Проблема с одним пользователем. Для входа на форум ему приходится два раза вводить логин и пароль. Первый раз форум ему отказывает, со второго все ок. Его ник на русском.

Делал: перевел форум с phpbb3 со всеми пользователями проблем не возникло, только с одним. Посоветуйте пожалуйста, как решить проблему.... (пароли менял)

Mavn

Измените ему логин и поменяется отображаемое имя на форуме все его видеть будут под тем кем он был а входить будет с другим логином
SimpleMachines Russian Community Team
п.1 Пройду курсы гадалок для определения исходного кода по скриншоту.

п.2 У вас нет желания читать правила раздела, у меня нет желания одобрять темы, которые не соответствуют этим правилам.

bulatus

Точно же.... Спасибо огромное.

DmitriyDonbass

Добрый день.
Возникла аналогичная проблема. Установил форум SMF версии 2.0.4 (скачал с оф.сайта http://download.simplemachines.org/ ) и Language Pack (русский, utf-8). Все хорошо, но если регистрируется пользователь с логином на русском - авторизоваться может только со второго раза. Кодировка базы данных и таблиц - utf-8_general_ci.
Подскажите, что делать?

Жека


DmitriyDonbass


acter

Подниму старую тему и отряхну от пыли!Что бы не плодить другие похожие темы.
Проблема такая,форум 2.0.10,проблема с авторизацией на форуме.
Не зависит от ников,что с русскими что с латинскими такое бывает,юзер заходит на форум,вводит свой пароль,ему выдается ошибка "неверный пароль",со второго же раза пароль подходит и юзер может зайти на форум!Все ошибки идут в логи,и я вижу что есть с этим проблема!
Может кто подскажет как решить ее?

Участник форума

14 Январь 2020, 18:15:19 #7 Последнее редактирование: 14 Январь 2020, 18:58:37 от Участник форума
Тоже проблема с авторизацией. Раньше такой проблемы не было.
Версия 2.0.17.
Первый раз вхожу, ошибка: Неверный пароль. При этом если стоит галочка "Запомнить", то в поле "Продолжительность сессии:" записывается "3153600".
При второй попытке происходит вход. Зарегистрировал нового участника, у него такая же проблема, т.е. нет привязки к конкретному пользователю.

Проблема, если имя пользователя на русском. Зарегистрировал пользователя на английском - такой проблемы нет.

Участник форума

У кого-нибудь есть версия 2.0.17? Можете попробовать зайти с русским логином?Есть у вас проблема?
Если есть, значит проблема в версии 2.0.17. Если нет, значит у меня что-то нарушено в файлах и базе данных форума.

Delysid

Цитата: Участник форума от 15 Январь 2020, 08:56:25У кого-нибудь есть версия 2.0.17? Можете попробовать зайти с русским логином?Есть у вас проблема?
Если есть, значит проблема в версии 2.0.17. Если нет, значит у меня что-то нарушено в файлах и базе данных форума.
Вот возможный фикс: https://www.simplemachines.ru/index.php?msg=178334 , не откажусь бухнуть если помогло...  ;D