не опознаются иконки форума

Автор certero, 10 Февраль 2010, 16:44:25

« назад - далее »

0 Пользователей и 1 гость просматривают эту тему.

certero

подскажите пожалуйста
несколько дней назад поставил Ваш форум себе на сайт, (владельцы хостинга предоставили 1.1.5) и обновил до 1.1.11 через администрирование...

1. не отображались смайлы - были неверно указаны ссылки на них
2 не отображались иконки сообщений по аналогичной проблеме
3 не отображаются иконки (новые сообщения)
смотрю по ссылке - они ссылаются на forum/Themes/default/images/russian-utf8/
у меня в каталоге images такой папки нет

4 подскажите скрипт для размещения видеороликов в сообщении типа ютубе

Bugo

1.2.3 => попробуйте поставить версию 1.1.11 с нуля либо Вам придётся править все пути к файлам вручную. А если нет папки russian-utf8, то наверное Вы не поставили русификатор? Можно скопировать папку english и переименовать её в russian-utf8.
4 => http://custom.simplemachines.org/mods/index.php?mod=977

Drakonsa

Цитата: certero от 10 Февраль 2010, 16:44:25
подскажите пожалуйста
несколько дней назад поставил Ваш форум себе на сайт, (владельцы хостинга предоставили 1.1.5) и обновил до 1.1.11 через администрирование...

1. не отображались смайлы - были неверно указаны ссылки на них
2 не отображались иконки сообщений по аналогичной проблеме
3 не отображаются иконки (новые сообщения)
смотрю по ссылке - они ссылаются на forum/Themes/default/images/russian-utf8/
у меня в каталоге images такой папки нет

4 подскажите скрипт для размещения видеороликов в сообщении типа ютубе
3) repair_settings.php
4) AEVA

certero

форум на русском языке, по крайней мере весь интерфейс и панели администратора

пути почти все прописал
единственное по пункту 3 не могу найти где прописывать

по поводу 4
ссылка на внешний вид того что я хочу получить
http://upyri.org/forum/showthread.php?t=1483

аева дает именно это?