Посоветуйте блог, который сможет юзать общую базу пользователей с SMF

Автор Loader, 05 ноября 2008, 21:56:57

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Loader

Есть форум SMF, там зарегены куча пользователей, хочу поставить блог, но мне надо сделать так чтоб база пользователей была одна и у форума и у блога т.е. пользователь с форума смог бы без проблем зайти на новый блог с аккуанта форума и по возможности наоборот! Посоветуйте любой хороший блог для этого и как с ним это сделать....


Loader

Цитата: digger от 05 ноября 2008, 22:05:55
Drupal

ВОт как раз его только что на тестовом сервере установил: Установил плагин smfforum-5.x-1.x (версия друпала 5.12) а форума 1.1.4 ну вообщем вот скрин(менял только это остальное по умолчанию оставил) Результат:
ПРи регистрации на блоге аккуант на форуме появляется а если региться с форума то на блоге аккуанта нет, да и вообще на блоге старых аков не появилось - акроче работает почему то в одну сторону! Помогите!

digger®

Цитата: Loader от 05 ноября 2008, 22:19:57
ВОт как раз его только что на тестовом сервере установил: Установил плагин smfforum-5.x-1.x (версия друпала 5.12) а форума 1.1.4 ну вообщем вот скрин(менял только это остальное по умолчанию оставил) Результат:
ПРи регистрации на блоге аккуант на форуме появляется а если региться с форума то на блоге аккуанта нет, да и вообще на блоге старых аков не появилось - акроче работает почему то в одну сторону! Помогите!

http://vgb.org.ru/forum

Loader


Loader

Итак ситуация изменилась! Теперь база ПОЧТИ общая..! т.е я регаю аккуант на SMF потом захожу на блог ввожу ник и логин аккуанта только что мной созданного на форуме, он(блог) высвечивает окно в зеленой рамке что аккуант успешно скопирован из SMF и одновременно вылетает ошибка того что пароль к аккуанту не правелен! Тогда я ввожу пароль и ник (этиже) еще раз и тогда уже в блог заходит с аккуанта форума! И только тогда этот аккуант появляется в списке пользователей блога! Пробовал несколько пользователей: постоянно такой косяк с аутификацией пользователя по аккуанту форума! В чем я не прав? Что я не так настроил? Мне охото чтоб заходило с первого раза и без всяких траблов


Loader

Чтоб не быть голословным опишу проблему на бесплатном хостинге, косяк в том что по аккунату форума на блог с ПЕРВОГО раза не заходит ((
форум http://offtopik.sk6.ru/
блог http://offtopik.sk6.ru/blog
Люди! Рельно надо помочь :'(

Livesms

Подыму тему - спрошу.
Может кто разобрался / нашел движек блога (максимально простой), что бы использовать совместно с базой SMF (пользователей для комментов)...