Проблема с входом на форум после установки портала

Автор artmix, 26 июня 2020, 12:28:06

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

artmix

Установил мод Портала "PortaMx". После этого стало невозможно авторизоваться в форме вверху страницы, появляется надпись:

ЦитироватьВаша сессия закончилась, пока вы писали сообщение. Пожалуйста, вернитесь назад и попробуйте снова.
Войти получается только через страницу "Вход"

Как можно наладить вход?
Форум на SMF - Art Cafe

artmix

Очень прошу помочь в данной проблеме! Портал шикарный, он в том числе позволяет делать ЧПУ адреса и делает это более грамотно чем Pretty URL  и много других классных настроек делает. Но вот эта проблема с входом всё портит.

Я читал о подобном глюке в других темах - но советы по корректировке там описанные не помогают.
Форум на SMF - Art Cafe

S.T.A.L.K.E.R.

Править код быстрого входа. Тут на форуме писали про это - https://www.simplemachines.ru/index.php?topic=20048.msg172076#msg172076

artmix

Цитата: S.T.A.L.K.E.R. от 26 июня 2020, 14:40:52Править код быстрого входа. Тут на форуме писали про это - https://www.simplemachines.ru/index.php?topic=20048.msg172076#msg172076
Эту тему я видел, но файл и функция для корректировки, упомянутые там ("Sources/PortalBlocks.php, функция sp_userInfo") в папке с "PortaMx" я не нашёл. Пытался там в другие файлы вставлять упомянутый скрипт для отладки - но ничего не помогало.

Но проблему решил, как оно часто бывает "методом тыка", интуитивно. В управлении Порталом, из поля "Все области форума" убрал значения "login,login2,logout," и вставил их в поле "Игнорируемые области" и всё заработало.

Форум на SMF - Art Cafe

S.T.A.L.K.E.R.

То было приведено как пример.
В этом портале где то форма входа. Найти ее и поправить как описано в той теме