Beta 3 регистрация!

Автор Алексей87, 08 ноября 2018, 22:32:47

« предыдущая - следующая »

0 Пользователей и 1 гость просматривают эту тему.

Алексей87

Привет народ, были темы уже подобные, но решение не нашёл! При регистрации нового пользователя, пишет ошибку "The database value you're trying to insert does not exist: forumid" файлы для добавления все есть и переменные "default_personal_text" В бд "smf_settings" а ошибка есть! стоит мод "Split_Forum_Mod_v2.0_Beta3.1"  и в настройках не выбирается "группа при регистрации пользователя" Что делать? Ставил с нуля, обновлений не делал!


Алексей87

Цитата: digger® от 08 ноября 2018, 23:45:20Удалить упомянутый мод.
А если форум нужен из-за "упомянутого" мода? или есть лучшая альтернатива этому моду?

S.T.A.L.K.E.R.

Цитата: Алексей87 от 14 ноября 2018, 13:41:14А если форум нужен из-за "упомянутого" мода? или есть лучшая альтернатива этому моду?
Так может 2.0.15 поставить и не ломать себе мозг.

Алексей87

Цитата: S.T.A.L.K.E.R. от 14 ноября 2018, 15:14:38Так может 2.0.15 поставить и не ломать себе мозг.

Дайте файл скачать, либо ссылку рабочую на рабочую версию)) Пожалуйста

Алексей87

Цитата: S.T.A.L.K.E.R. от 14 ноября 2018, 15:14:38Так может 2.0.15 поставить и не ломать себе мозг.
На http://custom.simplemachines.org/ не нашёл просто!

S.T.A.L.K.E.R.

Цитата: Алексей87 от 14 ноября 2018, 20:31:17Дайте файл скачать, либо ссылку рабочую на рабочую версию)) Пожалуйста
https://download.simplemachines.org/
https://download.simplemachines.org/index.php?languages;id=38

Алексей87

Спасибо, скачал, тестю)))

Алексей87

Цитата: Алексей87 от 16 ноября 2018, 18:09:23Спасибо, скачал, тестю)))
другое дело, всё работает)) Спасибо