Окончена поддержка SMF 1.1.*

Автор digger®, 25 Март 2018, 22:16:04

« назад - далее »

0 Пользователей и 1 гость просматривают эту тему.

digger®

Чтобы обеспечить расширенную поддержку и сосредоточить внимание на предстоящих выпусках, команда Simple Machines Forum объявляет, что версия SMF 1.1 больше не будет получать обновления.

SMF 1.1 устарел по многим пунктам, в том числе и по ряду вопросов с безопасностью. Рекомендуется, всем, кто до сих пор использует SMF 1.1, как можно скорее перейти на SMF 2.0. Раздел поддержки SMF 1.1 на официальном форуме будет оставаться открытым для помощи в решении любых вопросов.

Известно, что некоторые из участников сообщества создали временные решения для проблем несовместимости SMF 1.1 с новыми версиями PHP. Мы приглашаем тех из вас, кто создал эти решения, отправить их на наш сайт модификаций. Команда поддержки рассмотрит представленные решения и сделает их общедоступными в интересах всего сообщества.

Дальнейшая разработка будет сосредоточена на версии 2.1, но мы будем продолжать поддерживать и обновлять версию 2.0.x.

Полезная информация:

   Требования и рекомендации по установке  SMF 2.0.x
   Какую версию SMF следует использовать
   Обновление до  SMF 2.0.x


Оригинал: https://www.simplemachines.org/community/index.php?topic=559497.0