Отключение визуального подтверждения при отправке ЛС.

Автор Gran, 20 Декабрь 2006, 21:35:55

« назад - далее »

0 Пользователей и 1 гость просматривают эту тему.

Gran

Подскажите, как отключить визуальное подтверждение при отправке личных сообщений? У меня картинка не генерируется, соответственно пользователи не могут отправлять ЛС.
Версия SMF 1.1.1.
Заранее спасибо.

bond

SMF 1.1 + Tiniportal 096
Похоже, что у всех пользователей, зарегистрировавшихся на форуме после обновления до 1.1, при попытке отсылки личного сообщения требуется визуальная проверка, картинка которой, кстати, не грузится. У тех, кто зарегистрироваляся раньше, никаких проверок не требуется.
Облазил все админки, не нашел, где это глюкало отключается.
Помогите, плиз, советом, где?

Avdenago

Смотри Администрирование - Характеристики и Настройки - Основыне настройки - Количество сообщений, после которого пользователи не будут вводить код при отсылке личных сообщений.

bond

Спасибо! никогда бы сам не нашел. в голову не могло прийти, что напротив поля отключения визуалки может стоять поле ввода, а не чекбокс.
однако, и тут засада - меньше 1 сделать нельзя, елы...

ckgb

Я тоже заинтересован в отключении. У меня генерируется, но в таком размере, что ее не возможно читать. В звуковом подтверждении играет только первые 3 буквы.

Avdenago

"Смотри Администрирование - Характеристики и Настройки - Основыне настройки - Количество сообщений, после которого пользователи не будут вводить код при отсылке личных сообщений."
http://www.simplemachines.ru/index.php/topic,1380.msg8578.html#msg8578

ckgb

Это я знаю. Но там все равно надо ставить как минимум 1 ЛС. А если это первое сообщение послать невозможно, то тогда мало толку от этой настройки (ну это в моем случае). Мне именно отключение надо. Ну или что то, для увеличения картинки вывода кэптчи.

Mavn

SimpleMachines Russian Community Team
п.1 Пройду курсы гадалок для определения исходного кода по скриншоту.

п.2 У вас нет желания читать правила раздела, у меня нет желания одобрять темы, которые не соответствуют этим правилам.

MotoKot

нет там решения именно этой проблемы.
требуется СОВСЕМ отключить графическую проверку. Не только при регистрации, но главным образом, при отправке ЛС.
Drive Like Lightning - Crash Like Thunder

Jerry

08 Декабрь 2007, 23:11:48 #9 Последнее редактирование: 08 Декабрь 2007, 23:23:12 от Sikes
У меня тоже такая проблему (я не нашел тогда эту тему и писал в другой).
Ни у кого нет ло сих пор решения?

P.S. А на http://www.simplemachines.ru/index.php/topic,1100.0.html
все говорят про подтверждение регистрации по e-mail...
Где найти такую настройку? Все облазил...

Mavn

SimpleMachines Russian Community Team
п.1 Пройду курсы гадалок для определения исходного кода по скриншоту.

п.2 У вас нет желания читать правила раздела, у меня нет желания одобрять темы, которые не соответствуют этим правилам.

Jerry

Установил, все работает!

Для тех, у кого та же проблема:

На многих серверах по умолчанию ставится latin1_swedish_ci.
В phpMyAdmin желательно поменять общую кодировку по умолчанию ДО установки форума.
Хотя и форум при установке сам делает таблицы в нужной кодировке,
при установки модов они делаются в неверной кодировке в таблице мода.
Если мод уже установлен, а общая кодировкна не была сменена на utf8_general_ci (или cp_1251),
то зайдя в каждую таблицу, созданную модом, надо нажать "Операция" и изменить
значение "Сравнение:" в ListBox'е.
Также, нужно зайти в раздел "Структура" в этих таблицах и
напротив каждой строки текстового вида нажать еще "Структура" (это уже структура для строки)
и в ней, тоже нажав "Операция" также сменить кодировку, изменив значение "Сравнение:".

Jerry

Ой, сори, этот мой последний пост не в ту тему отправил я.
А по поводу этой проблемы так и неизвестно ничего!

kazdim

Ребята, ребята)) Ну смекалку включите) Поставьте в поле  "Администрирование - Характеристики и Настройки - Основыне настройки - Количество сообщений, после которого пользователи не будут вводить код при отсылке личных сообщений" Значение -1.  O0