Подскажите версию Joomla

Автор Paramedic, 09 Декабрь 2005, 14:11:35

« назад - далее »

0 Пользователи и 1 Гость просматривают эту тему.

Paramedic

Имею уже установленный и рабочий движок от SMF1.0.5, галерею от коппермайн. Хочу прикрутить Joomla. Какую версию взять (сейчас доступна 1.0.4), и какой взять хак, чтобы форум, галерея и CMS представляли для пользователей одно целое пространсво. А то я тут вычитал, что возможны ситуации, когда авторизоваться приходится во всех составляющих отдельно.

Mavn

Если хочешь соединить все воедино т.е. smf+coppermine+joomla то мы можем вечером выложить доку по этому поводу :)
SimpleMachines Russian Community Team
п.1 Пройду курсы гадалок для определения исходного кода по скриншоту.

п.2 У вас нет желания читать правила раздела, у меня нет желания одобрять темы, которые не соответствуют этим правилам.

Paramedic

Можете особо не спешить :) Скорее всего меня не будет до понедельника.

Yana

Если с английским проблем нет, то вот пара ссылок на мосты:

http://www.joomlahacks.com/content/view/82/95/
Joomla 1.0.x или Mambo 4.5.2.x + SMF 1.1 RC1

http://www.mambohacks.com/component/option,com_remository/Itemid,40/func,fileinfo/parent,folder/filecatid,30
Mambo 4.5.2.x + SMF 1.0.5 (теоретически подходит и для Joomla 1.0.0)
Webmoney -> Paypal: вывод и оплата товаров и сервисов за рубежом

Joomlaportal.ru | Ru-mambo.ru