ошибка при интеграции

Автор picker, 29 Январь 2007, 13:51:21

« назад - далее »

0 Пользователи и 1 Гость просматривают эту тему.

picker

Привет!
я использовал:
joomla_1.0.12_RE
smf_1-1-1
smf_1-1_joomla_1-1-6_bridge

установка joomla, форума и bridge проходит нормально,но при входе на главную страницу возникает ват такая ошибка
Warning: smf_header_include(../forum/SSI.php): failed to open stream: No such file or directory in /www/www/virtual/vovande.de/rus-world_de/htdocs/mambots/system/SMF_header_include.php on line 67

Fatal error: smf_header_include(): Failed opening required '../forum/SSI.php' (include_path='.:/usr/share/php:/usr/share/pear') in /www/www/virtual/vovande.de/rus-world_de/htdocs/mambots/system/SMF_header_include.php on line 67

StCrox

А мамбот header_include опубликован?

picker


StCrox

/www/www/ - это верный путь к файлу?

deja_vu

скажите где бридж качнуть

Mavn

SimpleMachines Russian Community Team
п.1 Пройду курсы гадалок для определения исходного кода по скриншоту.

п.2 У вас нет желания читать правила раздела, у меня нет желания одобрять темы, которые не соответствуют этим правилам.

picker

Цитата: StCrox от 29 Январь 2007, 21:45:47
А мамбот header_include опубликован?
прикол в том что когда его удаляю все работает. может он ваобще не нужен?

deja_vu

01 Февраль 2007, 16:55:11 #7 Последнее редактирование: 01 Февраль 2007, 17:39:36 от deja_vu
а какую версию патча лучше пользовать для последней Джумлы?
не пойму там их стока много... какой брать...?

StCrox

Цитата: picker от 31 Январь 2007, 17:19:18
прикол в том что когда его удаляю все работает. может он ваобще не нужен?
Если мост от joomlahacks 2.0 там нет мамбота
если официальный 1.6, то он идет с ботом